If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

add a "new mail" notification for linux

RESOLVED DUPLICATE of bug 11056

Status

Thunderbird
Mail Window Front End
--
enhancement
RESOLVED DUPLICATE of bug 11056
13 years ago
13 years ago

People

(Reporter: mseele, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
hi guys,
first of all i want to thank you for the great job you've done!

but why do thunderbird not have a "new mail" notification under linux like the
"new mail" popup in the status line under windows!
this is the most important feature i miss in thunderbird!!!
thx mseele

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 11056 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.