Closed Bug 278364 Opened 15 years ago Closed 15 years ago

Large number of recipients in "to:" header does not scroll

Categories

(Thunderbird :: Mail Window Front End, defect)

x86
Linux
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 223132

People

(Reporter: tomcbugzilla, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.7.5) Gecko/20041107 Firefox/1.0

I just received an email sent to a large number of recipients, by putting
multiple email addresses in the "To: " header. In the header preview above the
message preview, I expanded the "To: " header to view all the email addresses -
but they wouldn't all fit on the screen, and no scrollbar appeared, so I could
not view any of the addresses that went off the bottom of the screen.

Reproducible: Always

Steps to Reproduce:
1. Find an email message with large numbers of "To: " addresses (or send
yourself one.)
2. Open it in Thunderbird
3. Expand the header preview in the message preview pane
4. Expand the "To: " addresses
Actual Results:  
The list of email addresses dissapears off the bottom of the screen, with no way
to view the ones not visible

Expected Results:  
A scrollbar should appear to view the ones off the bottom of the screen.
URL: n/a
Status: UNCONFIRMED → NEW
Ever confirmed: true

*** This bug has been marked as a duplicate of 223132 ***
Status: NEW → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.