Closed Bug 278437 Opened 17 years ago Closed 17 years ago

remote openURL(URL,new-tab) opens URL in new window

Categories

(SeaMonkey :: General, defect)

x86
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 276808

People

(Reporter: xanthor+bz, Unassigned)

References

()

Details

(Keywords: regression)

I think remote openURL(URL,new-tab) is broken with Mozilla 1.8a6 : it opens URL
in new windows instead of new tabs.

Tested with 
mozilla-xremote-client -a any  "openURL(<URL>,new-tab)"
mozilla -remote  "openURL(<URL>,new-tab)"
and even  mozilla -remote -a mozilla "openURL(<URL>,new-tab)" (I don't know if
this is valid)
Is it dup of bug 270573?
It may be related, but as I'm not a dev, I don't know if those two problems have
the same root.
But this but is about Mozilla, and the behaviour seen is a new window, whereas
the other is about Firefox, and the bug comes from the apparition of the 'user
selection' dialog...
Keywords: regression

*** This bug has been marked as a duplicate of 276808 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.