Last Comment Bug 278448 - [Meta] Events, Exceptions and Event sequencing
: [Meta] Events, Exceptions and Event sequencing
Status: RESOLVED WONTFIX
:
Product: Core
Classification: Components
Component: XForms (show other bugs)
: Trunk
: All All
: -- enhancement (vote)
: ---
Assigned To: xforms
: Stephen Pride
Mentors:
Depends on: 299273 299379 300248 300255 303926 310109 310125 337302
Blocks: 326372 326373
  Show dependency treegraph
 
Reported: 2005-01-14 14:28 PST by aaronr
Modified: 2016-02-04 12:21 PST (History)
4 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description aaronr 2005-01-14 14:28:23 PST
Using this bug to track all of the events that Xforms should generate, the
exception events that should get generated, making sure that the sequence is
right as spelled out in the spec, etc.

Right now I don't know about the DOMFocusIn and DOMFocusOut.  I'll have to talk
to bryner about where to put that code since those are for more than just XForms.
Comment 1 David Bolter [:davidb] 2016-02-04 12:21:12 PST
RIP xforms

Note You need to log in before you can comment on or make changes to this bug.