Last Comment Bug 278461 - Alternate text for bugzilla charts should be different per chart
: Alternate text for bugzilla charts should be different per chart
Status: RESOLVED WONTFIX
:
Product: Bugzilla
Classification: Server Software
Component: Reporting/Charting (show other bugs)
: 2.19.1
: x86 Windows XP
: -- enhancement (vote)
: ---
Assigned To: charting
: default-qa
Mentors:
query.cgi?&y_axis_field=&cumulate=0&z...
: 385678 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-14 15:45 PST by timeless
Modified: 2015-08-06 15:02 PDT (History)
0 users
See Also:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description timeless 2005-01-14 15:45:40 PST
Run a "complicated" query (multiple images: product)

Actual results: Each individual chart has an image:
      <img alt="Graphical report results" ...>

Expected results: Each individual chart's alt text should describe what it's
about and to which item it's specialized.
Comment 1 Frédéric Buclin 2008-08-21 06:19:50 PDT
*** Bug 385678 has been marked as a duplicate of this bug. ***
Comment 2 Frédéric Buclin 2015-08-06 15:02:59 PDT
For which purposes? The alt text is only displayed by generating the graph.

Note You need to log in before you can comment on or make changes to this bug.