Download file name truncated at (space) in filename

RESOLVED DUPLICATE of bug 221028

Status

()

Toolkit
Downloads API
--
major
RESOLVED DUPLICATE of bug 221028
13 years ago
9 years ago

People

(Reporter: rgeletasf-firefox, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

1.7 Branch
x86
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
Email attachment received via Yahoo! web mail indicated name was "a_b.pdf"
Download with IE downloaded filename "a b.pdf" (a space b dot pdf)
Download with Foxfire downloaded filename "a" (a)
Download with Mozilla downloaded filename "a.pdf" (a dot pdf)

*** This bug has been marked as a duplicate of 221028 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.