password manager refuses to fill in login data

RESOLVED INVALID

Status

()

Toolkit
Password Manager
RESOLVED INVALID
14 years ago
10 years ago

People

(Reporter: Olaf, Assigned: Brian Ryner (not reading))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.5) Gecko/20041108 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.5) Gecko/20041108 Firefox/1.0

first, I entered my login for spamcop.net, FF remembered it always. Today, I
logged off from spamcop.net and logged in using my "business" account. FF asked
if it should remember this password, I said yes.

Now FF does not remember any login/password. My old Mozilla 1.7 asked me always
which login/password combination it should use.

Reproducible: Always
double-click in the username field, you'll get a dropdown.  (This is matching
IE's behaviour by design).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.