Hard freeze when using "close group" feature from WinXP taskbar

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
14 years ago
12 years ago

People

(Reporter: matthew, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

When closing a number of Firefox windows (typically > 7) by using the "Close
Group" option on the context menu which is displayed by right-clicking the
Firefox button on the taskbar, my IBM G40 laptop HARD FREEZES. Mouse cursor
ceases to move approximately 3 seconds after button disappears from taskbar and
keyboard is totally unresponsive. No other method of input (i.e. plugging in a
device to a USB port) generates a response, and the machine is unresponsive to
ARP requests on the network... it is just plain dead except the screen is frozen
on. I have to hard reset the machine to get it going again.


Reproducible: Sometimes

Steps to Reproduce:
1. Run Firefox. Open a bunch of documents in multiple windows (not tabs).
2. Right click the Firefox group button on the task bar and click close group.


Actual Results:  
Machine has hard freeze.

Expected Results:  
firefox.exe process should terminate and Windows should continue to run.

Using default theme, no installed extensions, latest JVM from Sun, latest Flash
plugin.
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
(Reporter)

Comment 2

13 years ago
I can still reproduce the bug, and have upgraded twice since the initial report.
I am now using ff 1.0.4.

It appears to happen especially (and maybe exclusively) when one of the open
windows has a running Java applet in it. I have also upgraded my Sun JVM a
couple of times.

Comment 3

13 years ago
(In reply to comment #2)
> I can still reproduce the bug, and have upgraded twice since the initial report.
> I am now using ff 1.0.4.
> 

And in Firefox 1.5 beta 1, which is what the auto-resolve asked for ? That
version is based on code that is 1 years newer than yours.

Please download the most recent nightly build that is available at http://www.mozilla.org/developer and report back whether or not you're able to reproduce this issue.
Resolving WORKSFORME based upon lack of reply from original reporter.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.