Status

SeaMonkey
MailNews: Address Book & Contacts
VERIFIED INVALID
14 years ago
14 years ago

People

(Reporter: Bryan, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041231
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041231

                

Reproducible: Always
(Reporter)

Comment 1

14 years ago
Hi,
I am maring this as invaild since it was not properly sbumitted see bug 278567
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.