description field for "Bookmark this page"

VERIFIED DUPLICATE of bug 176607

Status

()

--
enhancement
VERIFIED DUPLICATE of bug 176607
14 years ago
12 years ago

People

(Reporter: rory603, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

When adding a bookmark (Ctrl+D or Bookmarks->Bookmark this page), An editable
description field is displayed under the name field, so the user can enter
description data when adding a bookmark rather than later by editing the properties.

Reproducible: Always
(Reporter)

Comment 1

14 years ago
Created attachment 171391 [details]
diagram of add bookmarks description field
(Reporter)

Comment 2

14 years ago
Created attachment 171392 [details]
diagram of add bookmarks description field
I already commented in the bug you filed earlier about this. Please search and
read comments before filing bugs.

*** This bug has been marked as a duplicate of 176607 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
Assignee: vladimir+bm → nobody
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.