mail inbox deleted after virus warning

RESOLVED DUPLICATE of bug 116443

Status

Thunderbird
General
--
critical
RESOLVED DUPLICATE of bug 116443
14 years ago
14 years ago

People

(Reporter: peter, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

at mail dowload Norton gave virus warning (Netsky_32), option repair , complete
inbox deleted.

Reproducible: Didn't try
Norton delted your whole inbox... (it shouldn't do that)

*** This bug has been marked as a duplicate of 116443 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.