If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Assigned To field should be an input box

RESOLVED DUPLICATE of bug 173341

Status

()

Bugzilla
Creating/Changing Bugs
--
enhancement
RESOLVED DUPLICATE of bug 173341
13 years ago
13 years ago

People

(Reporter: Max Kanat-Alexander, Assigned: myk)

Tracking

Details

(Reporter)

Description

13 years ago
I should be able to change who a bug is assigned to while I also make a status
change.

Either the "Reassign" action should be a checkbox, or the Assigned To display
should just be a little text-input box with the current assignee filled-in.
I think removing the inconsistency of Assigned To not being an edit box like
everything else is the way to go here...

Gerv

*** This bug has been marked as a duplicate of 173341 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.