Closed Bug 278590 Opened 18 years ago Closed 18 years ago

mozilla-win32-1.8a6 can't install jar theme from local jar archive file

Categories

(SeaMonkey :: Preferences, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 273423

People

(Reporter: neutrino, Unassigned)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041217
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041217

Version: mozilla-win32-1.8a6
I can't install any jar theme from Edit->Preferences->Theme Installer
It must install a theme from saved locally jar theme, but it does nothing.

Reproducible: Always

Steps to Reproduce:
1.Download any jar theme
2.Try to install it manually
3.

Actual Results:  
Nothing happend

Expected Results:  
installed theme

it's enough info.
Attached image 1.8a jar-bug
You mean clicking on the button "install jar theme" does nothing? For me it
opens the file dialog to select a jar file. Do you see any errors in the
Javascript console?
Version: unspecified → Trunk
Sounds like bug 273423
Depends on: 273423
Can you still reproduce it with a current trunk build?
No reporter's reply since filing the bug 2 months ago.

*** This bug has been marked as a duplicate of 273423 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
No longer depends on: 273423
You need to log in before you can comment on or make changes to this bug.