[Mac]About box is twice in Menu

VERIFIED DUPLICATE of bug 215893

Status

()

Firefox
Menus
--
trivial
VERIFIED DUPLICATE of bug 215893
13 years ago
11 years ago

People

(Reporter: u49640, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b) Gecko/20050115 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b) Gecko/20050115 Firefox/1.0+

The about box is twice in the Menu bar on Mac Os X
first in Help/About and an other on is in Firefox/about

i think we should drop the one in Help

Reproducible: Always

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 215893 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Status: RESOLVED → VERIFIED

Updated

11 years ago
QA Contact: bugzilla → menus
You need to log in before you can comment on or make changes to this bug.