Mail Client - New Message - Alt-E shortcut does not work

RESOLVED FIXED

Status

Mozilla Localizations
de / German
RESOLVED FIXED
13 years ago
12 years ago

People

(Reporter: Wolf Lex, Assigned: Robert Kaiser)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:1.7.5) Gecko/20041217
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:1.7.5) Gecko/20041217

Creating a new mail, cursor in text area, on pressing ALT-E for _E_infügen, the
cursor springs back to "Betreff" line. The wished menu "Einfügen" can not be
opened by keyboard short cut.

Reproducible: Always

Steps to Reproduce:
1. Open Mail Client
2. Click on "Verfassen" to create a new message
3. Use the keyboard shortcut ALT-E - expected is the menu _E_instellungen

Comment 1

13 years ago
confirming

messengercompose.dtd
<!ENTITY subject.accesskey "e">
<!ENTITY subject.label "Betreff:">

solution: "r" because it's the only one that isn't in use ;)
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 2

12 years ago
FIXED in seamonkey-1.0b.2005100604.de-AT.langpack.xpi (and trunk packages of
newer date/time)
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.