Freeze when choosing download preferences/downloading after file association

RESOLVED INVALID

Status

()

Firefox
Preferences
--
critical
RESOLVED INVALID
14 years ago
12 years ago

People

(Reporter: Sigve Indregard, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; nb-NO; rv:1.7.5) Gecko/20041128 Firefox/1.0 (Debian package 1.0-4)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; nb-NO; rv:1.7.5) Gecko/20041128 Firefox/1.0 (Debian package 1.0-4)

Firefox freezes immediately (must be killed) when I try to download any file
after I associated .torrent files with a shell script "azureus". Strangely, it
worked fine until I restarted Firefox. Then every download stopped working.

Firefox does also freeze immediately when I try to open the "downloads" tab in
preferences.

I'm filing this into Preferences because I believe it must be associated with
the file association.

I have very few file associations, and I doubt any of them are overlapping.

Reproducible: Always

Steps to Reproduce:
1. Click file to start download (or "what should I do with this file" dialog);
no matter which file (except html, text and other which are handled by firefox
itself)

Actual Results:  
Firefox freezes.


I've got the latest debian testing package of firefox (Mozilla/5.0 (X11; U;
Linux i686; nb-NO; rv:1.7.5) Gecko/20041128 Firefox/1.0 (Debian package 1.0-4))

Comment 1

14 years ago
WFM: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a6) Gecko/20050114 Firefox/1.0+
(Reporter)

Comment 2

14 years ago
Sorry. It wasn't Firefox' fault, but some weird bug in KDEs DCOM. Restarting KDE
resolved the problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs,
filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → preferences
You need to log in before you can comment on or make changes to this bug.