Not able to chat with Flash program

RESOLVED EXPIRED

Status

()

Firefox
General
RESOLVED EXPIRED
13 years ago
13 years ago

People

(Reporter: Betty, Assigned: Blake Ross)

Tracking

1.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

At this website I play games and can chat at the same time... I used it on my
sister's mac (with Firefox) and it worked splendedly... but then I used it on my
lappie with XP Pro and I am not able to chat. I am able to at first, but then I
try and click back to the chat and I am not able to enter text. I get a warning
beep isntead... site I have tried most is the Word game Flip Words.

Reproducible: Always

Steps to Reproduce:
1. http://www.grab.com
2. games -> word -> flip words -> play now -> play now
3. create a word choosing the bubbles, repeat once or twice
4. Try to chat...

Actual Results:  
For starters the arrow should change to the little word-typing cursor thing with
the line and the two lines around it looking like an I. Mainly, though, I can't
type. It just "dun"s at me.

Expected Results:  
I should be able to chat.

It's not real major, but since I love that site it has caused me to have to keep
exlorer around... I had to remake a shortcut and I'm thinking about just using
it instead of Firefox since a lot of other Flash progams don't work well with this.
(Reporter)

Comment 1

13 years ago
Also, a friend stuck the Spiderman2 DVD-ROM into my laptop and while it opened,
none of the links worked. I ended up changing my default browser back to
Explorer (*sniff*) and then opening it up with that browser the links worked.
Again, I believe this is a Flash sort of problem.

Updated

13 years ago
Assignee: Bugzilla-alanjstrBugs → firefox
Component: Web Site → General
Product: Update → Firefox
QA Contact: mozilla.update → general
Target Milestone: 1.0 → ---
Version: unspecified → 1.0 Branch
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
This bug has been automatically resolved after a period of inactivity (see above
comment). If anyone thinks this is incorrect, they should feel free to reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → EXPIRED
You need to log in before you can comment on or make changes to this bug.