Don't show "Messenger" item in context menu of contacts when no messenger name is assigned

RESOLVED DUPLICATE of bug 257369

Status

Thunderbird
Address Book
--
trivial
RESOLVED DUPLICATE of bug 257369
14 years ago
14 years ago

People

(Reporter: Martin F., Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.5) Gecko/20041122 Firefox/1.0
Build Identifier: Version 1.0 (20041206)

The "Messenger" item in the context menu of contacts is useless and UI-bloating
when the contact does not have a messenger name assigned.

Reproducible: Always

Steps to Reproduce:
1. Open the address book
2. Right-click on a contact

Actual Results:  
"Messenger" item is displayed (without function)

Expected Results:  
"Messenger" item should not be displayed

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 257369 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.