Address Book | "Export..." | Export Failed

RESOLVED DUPLICATE of bug 271895

Status

SeaMonkey
MailNews: Address Book & Contacts
--
major
RESOLVED DUPLICATE of bug 271895
13 years ago
13 years ago

People

(Reporter: hexbin, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041217
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041217

Mozilla build 1.7.5 is unable to export any adress book to a file by selecting
its name from left tab and then under "Tools > Export..." > Export Failed | Not
enough arguments [nsIAddressBook.exportAddtessBook]

Reproducible: Always

Steps to Reproduce:
1. Open Address Book
2. Select "Collected Addresses"
3. Now select "Tools | Export...

*** This bug has been marked as a duplicate of 271895 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.