html-code between two html-comments rendered as comment

RESOLVED DUPLICATE of bug 102127

Status

()

RESOLVED DUPLICATE of bug 102127
14 years ago
14 years ago

People

(Reporter: julius, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

In the page http://www.finalfuture.de/sell.php.html there are two parts in the
code, which are between two html-comments. e.g. one of these parts is between
<!--------------- item title ---------------------> and <!------------------
eigene Artikelnr. ---------------->

The code between the comments is also rendered as html-comment

Reproducible: Always

Steps to Reproduce:
1. go to http://www.finalfuture.de/sell.php.htm
2. look at the sourcecode with the viewer of firefox / mozilla suite / other
gecko-based browser

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 102127 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.