Changing Firefox Agent emulation to IE-like prevents Firefox to start

VERIFIED DUPLICATE of bug 83376

Status

()

Firefox
General
--
critical
VERIFIED DUPLICATE of bug 83376
13 years ago
13 years ago

People

(Reporter: Philippe LEVi, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)
Build Identifier: 

Using Firefox 1.0. Leaving our internal webmail (https) brings a window
requesting to close the browser. In Firefox, doesn't accept to close by pressing
either Yes or No from the dialogbox. Decided to "emulate" IE by changing the
navigationagent in Firefox. Since then, couldn't start Firefox anymore because
of the Netscape Java plugin: error message stated "Use the IE Java plugin
instead of the Netscape plugin". Looking at the task list shows Firefox using up
to 99% CPU time and doing nothing. Uninstalling and cleaning the registry didn't
help either until I got rid of the Netscape key under HKLM\Software\Netscape

Reproducible: Always

Steps to Reproduce:
1. Install the Java plugin for Mozilla/Netscape 
2. Change Firefox behavior to emulate IE
3. Quit and try to restart



Expected Results:  
Allow me to change options/preferences

*** This bug has been marked as a duplicate of 83376 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.