Closed Bug 278814 Opened 15 years ago Closed 15 years ago

Composing/Typing email brings up (focus) Find As You Type

Categories

(Toolkit :: Find Toolbar, defect, major)

x86
Windows 2000
defect
Not set
major

Tracking

()

VERIFIED DUPLICATE of bug 258285

People

(Reporter: ktwilight, Assigned: bugzilla)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/0.10.1 StumbleUpon/1.998
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/0.10.1 StumbleUpon/1.998

When typing out an email in "compose email", the Find As You Type toolbar pops
up and gets into focus. This stops the user from writing an email. Only happens
in the body message.

Reproducible: Always

Steps to Reproduce:
1. Login -> Compose
2. Start typing in the body message textbox
3.




Site heavily use jsp
I get this problem a lot in WinXP using Firefox 1.0.x whenever I enter text into
a text entry form field on any website.  It seems to be an intermittent problem,
but when it comes up, it is very frustrating, as Find As You Type keeps
interrupting me as I'm trying to simply type text into a form.  It'll do this
constantly, every few characters until I finish typing, and it slows me way down
as I have to keep reverting focus back from FAYT to the form I'm trying to type
in.  
Summary: Composing/Typing email brings up (focus) Find As You Type → Composing/Typing email brings up (focus) Find As You Type

*** This bug has been marked as a duplicate of 258285 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.