Closed Bug 278848 Opened 15 years ago Closed 15 years ago

\n ignored in 'title' - atribute

Categories

(Firefox :: General, defect, minor)

PowerPC
macOS
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 67127

People

(Reporter: danyaeldavey, Assigned: bugzilla)

References

()

Details

Attachments

(2 files)

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; de-DE; rv:1.7.5) Gecko/20041108 Firefox/1.0
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; de-DE; rv:1.7.5) Gecko/20041108 Firefox/1.0

Instead of showing the title line by line,
it is imploded by an curious sign.

In the following, • is just a placeholder for the sign which can't typed in.
It's semilar to the arrow with an x in it you can find on the delete-key of an
apple keyboard

Reproducible: Always

Steps to Reproduce:
1. open link
2. move mouse over thumbnail
3. wait a moment

Actual Results:  
Name : tb_dragonfly.jpg•Filesize : 1KB•Size : 100x75•added at : 07 Sep, 2004

all in one line

Expected Results:  
every line seperated

Name : tb_dragonfly.jpg
Filesize : 1KB
Size : 100x75
added at : 07 Sep, 2004
Attached image Failure in Title
Screenshot of this problem in Firefox
Attached image The way it used to be
the same situation in Safari 1.2
See Bug 67127 "Newline in tooltips (title attribute) converted to black bars"

There are several bugs against the handling of tooltips, yours is a dup of
one or more of them
It also appears in the title-atribute of the <img> - tags.

*** This bug has been marked as a duplicate of 67127 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.