Cant export address book in version 1.7.5

RESOLVED DUPLICATE of bug 271895

Status

RESOLVED DUPLICATE of bug 271895
14 years ago
14 years ago

People

(Reporter: jay.hamilton, Assigned: sspitzer)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.3) Gecko/20040910
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) 

Address book export in Mozilla 1.7.5 appears to be broken-  I get the message
"Not enough Arguments [nsIAddressBook.ExportAddressBook]"

This appears to be specific to 1.7.5 because I rolled back to 1.7.3 and the
problem went away.  I tried the latest version of 1.7.5 on the mozilla website,
problem returned.  Rolled back to 1.7.3 again, it's gone.  I've been doing nice
clean uninstalls prior to reinstalls.  

I don't do the release candidates, so don't know if it's in 1.8 beta.



Reproducible: Always

Steps to Reproduce:
1. select any address book in 1.7.5 address book.
2. click tools
3. click export

Actual Results:  
popped up dialog box titled "Export Failed" with the message
"Not enough Arguments [nsIAddressBook.ExportAddressBook]" and an OK button


Expected Results:  
should have gone on to ask where to export address book to, what format, etc.

I'm using the skypilot classis theme, export works with it on 1.7.3, not on 1.7.5.

No other error messages are popped up besides the above dialog box.  Clicking
"OK" returns to the main address book window.

*** This bug has been marked as a duplicate of 271895 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.