Save Page As/Web Page Complete fails on stylesheets that import other stylesheets

RESOLVED DUPLICATE of bug 126309

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 126309
13 years ago
13 years ago

People

(Reporter: Ion Chalmers Freeman, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

See the indicated URL. Opera saves this page correctly, MSIE and Firefox don't.
Styles referenced throw the @import command are lost in saving to the file system.

Reproducible: Always

Steps to Reproduce:
1. Visit Web Site
2. Choose File/Save Page As/Web Page, Complete, and enter file name
3. Open file in browser

Actual Results:  
Page displays with defective style information

Expected Results:  
page appears as it did through HTTPS (this happens with HTTP pages, too)

*** This bug has been marked as a duplicate of 126309 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.