pops up "0 messages received" if the message is filtered to any local folder

RESOLVED DUPLICATE of bug 228168

Status

Thunderbird
Preferences
--
minor
RESOLVED DUPLICATE of bug 228168
13 years ago
13 years ago

People

(Reporter: balakrishna.k, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

I am using Thunderbird in XP. I see many of the features are good. Recently, I
started filtering messages to local folders. Thne on, it started showing a pop
up alert that "0 Messages received" It looks quite funny but I was surprised to
see such an alert because nobody expects that. But, what it means is that it has
a message received in one of the local folders into which the message is
directly filtered. I hope this can be changed into a more beautiful form like "1
message received in xyz of local folders" Hope people will work on it!

Reproducible: Always

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 228168 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.