If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Error on one smtp server does not make tbird try another one

RESOLVED DUPLICATE of bug 167506

Status

Thunderbird
Account Manager
--
enhancement
RESOLVED DUPLICATE of bug 167506
13 years ago
13 years ago

People

(Reporter: subscryer, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20050105 Firefox/1.0
Build Identifier: 1.0 (20050104)

Let's say I have 2 smtp servers, one at home and one at work, tbird seems to
only use the default one. If it fails, it seems to give up immediately.

Reproducible: Always



Expected Results:  
When I get a "relay denied" error I wish tbird would try the second smtp server
too before reporting me, or else showing a progress, as it tries all servers in
my smtp list.
(Reporter)

Comment 1

13 years ago
I forgot to mention that tbird was compiled from source in Gentoo.
(Reporter)

Updated

13 years ago
Version: unspecified → 1.0

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 167506 ***
Severity: normal → enhancement
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
OS: Linux → All
Hardware: PC → All
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.