Closed Bug 278972 Opened 15 years ago Closed 15 years ago

httml popup window wrong appears wrong formated

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 67127

People

(Reporter: Bstation, Assigned: bugzilla)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.5) Gecko/20041108 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.5) Gecko/20041108 Firefox/1.0

If you move the mouse pointer at http://www.clanbase.com/rating.php?lid=1439 on
a cup logo that determine behind some teamnames and stay on it, there should
appear a list with the awards of this team.(IE)
In Firefox the seperate awards are not listed among each other! Firefox put the
seperate awards string together and cut everything outside this html popup window.

Plz try it with IE at first and then with Firefox, you will see what i mean ....

Reproducible: Always

Steps to Reproduce:
1. open a cb site with a award logo inside. for example:
http://www.clanbase.com/rating.php?lid=1439

2.move the mousepointer on it and stay about a second there

3.the awardlist will appear (wrong formated) (string together instead of among
each other)

Actual Results:  
the award list appearing string together

Expected Results:  
the awardlist should appear the single awards among each other
Reporter:
Something like attachment 33161 [details] ?
Then, this is a duplicate of of bug 67127 .

*** This bug has been marked as a duplicate of 67127 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
The release version of Camino also display's the team mates reasonably.
You need to log in before you can comment on or make changes to this bug.