Emails containing images sourced from unresolvable hosts cause mailnews to lock up

RESOLVED WORKSFORME

Status

MailNews Core
Networking
--
major
RESOLVED WORKSFORME
13 years ago
9 years ago

People

(Reporter: Ian Neal, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
Using BuildID 2005010307 on WinXP SP2
Steps to reproduce
1. Get sent an html email which has img src to a non-existant host
2. Try and open that email in mailnews

Expect results
1. Displays what can be displayed and fills images as and when

Actual results
1. mailnews locks until all image src links timeout which can be a while
(Reporter)

Comment 1

13 years ago
Created attachment 171742 [details]
Such an email
sorry for the spam.  making bugzilla reflect reality as I'm not working on these bugs.  filter on FOOBARCHEESE to remove these in bulk.
Assignee: sspitzer → nobody

Comment 3

10 years ago
Ian do you still seethis?
(Reporter)

Comment 4

10 years ago
Looks like this no longer occurs on current trunk builds -> WFM
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

9 years ago
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.