Installation of required J2SE Runtime Environment 5.0 totally erased my existing Mozilla Firefox installation, including all bookmarks.

RESOLVED INVALID

Status

()

Firefox
Bookmarks & History
--
critical
RESOLVED INVALID
13 years ago
11 years ago

People

(Reporter: Bob Hamrick, Assigned: Vladimir Vukicevic (BM, do not Cc or Request))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; H010818; .NET CLR 1.1.4322)
Build Identifier: I already erased the Mozilla program in its entirety from my PC.

This "bug" erased the accumulated functionality of about six months' work. I 
use this PC in my work every day, and have been using Firefox exclusively 
(where possible) since I first installed it. I am amazed and thoroughly 
disgusted that a REQUIRED "plug-in" could have this result! When I went to 
restore a prior installation from an external HD, I discovered that THAT had 
been "updated" as well!!! Apparently, the "required plug-in" downloaded from 
the Internet discovered the Firefox data on the back-up HD and "improved" it as 
well!!  I will not be using your product again, no matter what. Screw me once, 
shame on you. Screw me twice, shame on me.

Reproducible: Always

Steps to Reproduce:
1.Run Firefox.
2.
3.

Actual Results:  
Welcome to "Getting Started" and a total absence of my bookmarks.

Expected Results:  
Duh!!!
If the Sun installer wiped out your data, that's an issue with Sun's product. 
We don't _require_ Java, and many users actually disable Java.

While I'm sorry to hear that your profile seems to be broken (which seems a
little odd) filing a bug here about a problem seemingly experienced while using
a third-party installer won't help anyone, other than perhaps a need to vent.

There is of course a chance that your profile data is still lurking in an odd
location, but if you're not inclined to look, then that is your choice.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.