"Add page to bookmarks..." broken

RESOLVED DUPLICATE of bug 278949

Status

Camino Graveyard
Bookmarks
--
major
RESOLVED DUPLICATE of bug 278949
13 years ago
13 years ago

People

(Reporter: Mike Nguyen, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b) Gecko/20050118 Camino/0.8+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b) Gecko/20050118 Camino/0.8+

After the history rewrite, "Add page to bookmarks" menu item broken

Reproducible: Always

Steps to Reproduce:
1. Go to any page
2. Select Bookmarks->Add Page to Bookmarks...


Actual Results:  
Nothing. Only way I can add bookmarks is to drag the favicon from the URL field
to bookmark bar, and then move it around from there.

Expected Results:  
Presented sheet allowing me to file a new bookmark

Comment 1

13 years ago
Confirm.
2005011822 (v0.8+)
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 278949 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.