Change in printer properties does not hold for second use

RESOLVED DUPLICATE of bug 242134

Status

()

Firefox
Menus
RESOLVED DUPLICATE of bug 242134
13 years ago
12 years ago

People

(Reporter: ipidjga, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.5) Gecko/20041110 Firefox/1.0
Build Identifier: Firefox/1.0

When printing and changing the printer properties through the 'print task quick
sets', Firefox only prints in the altered format the first time. Thereafter, the
style is reset although the program maintains that the altered format is still
employed. Example: change from color printing to grayscale and save as quickset
format 'grayscale'; print (prints in grayscale). Once you have a new page to
print, look at printer properties, 'Greyscale; is listed as the 

Reproducible: Always

Steps to Reproduce:
1. Hit 'Print'
2. Go to print properties
3. Under 'color' choose 'Print in grayscale'
4. Under 'Paper/Quality', save quickset format as 'grayscale'
5. Complete first print
6. Attempt to print another page.
7. Go to print properties
8. Notice that under 'Paper/Quality', the quickset format 'grayscale' is chosen,
but the image does not match the chosen format. If printed, the page would match
the image and not 'grayscale'
9. You most then choose a another quickset format and then go back to
'grayscale' in order to resit the print properties
10. You have to do this everytime you wish to print a page in the 'grayscale'
format.

Actual Results:  
As listed.

Expected Results:  
The altered (eg 'grayscale') quickset format should remain as the temporary
format throughout the session unless changed.

Lasted nightly build produced same bug as on 19 January 2005.

Updated

12 years ago
Assignee: firefox → nobody
QA Contact: bugzilla → menus

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 242134 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.