All users were logged out of Bugzilla on October 13th, 2018

floating a form causes print preview to lock up

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
14 years ago
12 years ago

People

(Reporter: spaligo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 obsolete attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

The following CSS causes print preview to lock up. Removing the float attribute
fixes the problem.

form.section {border:1px solid #dfdfdf; clear:both; display:block; float:left;
margin:20px;}

Reproducible: Always

Steps to Reproduce:
1.Run the code
2.
3.

Comment 1

14 years ago
Created attachment 188527 [details]
html document produced by OpenOffice.org writer

Comment 2

14 years ago
Apologies - the attachment was intended for bug number 275782.  
First time I've tried on your bugzilla.
Can somebody delete it (and this?)
Assignee: bross2 → nobody
Attachment #188527 - Attachment is obsolete: true
I can't reproduce this using Firefox 2.0.0.3 on Windows XP. If you're able to with a new profile, please file a new bug with a testcase.

http://kb.mozillazine.org/Profile_Manager
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.