borland.com.cn - HTML as text/plain

RESOLVED FIXED

Status

Tech Evangelism Graveyard
Chinese-Simplified
RESOLVED FIXED
13 years ago
3 years ago

People

(Reporter: kk_us, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

For the above URL, it always shows content of source insteady of parsed pages. I
am using XP professional SP 1 English. IE can display it properly.

Reproducible: Always

Steps to Reproduce:
1. Go to http://www.borland.com.cn/
2.
3.

Actual Results:  
source shown.

Expected Results:  
parsed pages.

Comment 1

13 years ago
The server is sending a content type of text/plain, verified with wget:

Resolving www.borland.com.cn... 220.194.59.172
Connecting to www.borland.com.cn[220.194.59.172]:80... connected.
HTTP request sent, awaiting response... 
 1 HTTP/1.1 200 OK
 2 Date: Wed, 19 Jan 2005 22:48:42 GMT
 3 Server: Apache/1.3.27 (Unix) Resin/2.1.10 mod_throttle/3.1.2 mod_ssl/2.8.12
OpenSSL/0.9.6b
 4 Connection: close
 5 Content-Type: text/plain

Assignee: firefox → chinese-simplified
Status: UNCONFIRMED → NEW
Component: General → Chinese-Simplified
Ever confirmed: true
Product: Firefox → Tech Evangelism
QA Contact: general → chinese-simplified
Summary: view source instead of displaying properly → borland.com.cn - HTML as text/plain
*** Bug 285273 has been marked as a duplicate of this bug. ***
domain gone
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.