If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Can't Use Mail in 2-pane mode (folder and thread only)

VERIFIED DUPLICATE of bug 10875

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED DUPLICATE of bug 10875
18 years ago
13 years ago

People

(Reporter: Mike Pinkerton (not reading bugmail), Assigned: Phil Peterson)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [PDT-])

(Reporter)

Description

18 years ago
In 4.x, I use mail in 2-pane mode with only the folder and thread panes showing. 
I double-click on the message and have it appear in a new window. I can't stand 
the 3-pane way as it doesn't give me enough space or allow me to read multiple 
messages at once. It appears, though, that this is the only way you can use mail 
right now.

- launch mozilla, open inbox window.
- collapse the message pane by clicking on the slider
- dbl-click a message in the thread pane

expected results:
- as in 4.x this should open up a new window with the message in it

actual:
- nothing happens. mail is useless like this.

Any chance this can be fixed for beta?
(Reporter)

Comment 1

18 years ago
For me, this is mail dogfood.
Keywords: dogfood

Comment 2

18 years ago
Putting on PDT- radar for beta1.  Actually a feature bug (per phil) that is not 
scheduled for beta.  
Hardware: Macintosh → All
Whiteboard: [PDT-]
(Assignee)

Comment 3

18 years ago
Mike, sorry we won't be able to get to this before b1.


*** This bug has been marked as a duplicate of 10875 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
verified as duplicate
Status: RESOLVED → VERIFIED

Comment 5

18 years ago
I don't think this is a dupe though... the bug we marked it dupe for was for
standalone message window, which is slightly different
Status: VERIFIED → REOPENED
Resolution: DUPLICATE → ---
(Assignee)

Comment 6

18 years ago
Talked to alecf. We now agree this is a dup.

*** This bug has been marked as a duplicate of 10875 ***
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → DUPLICATE

Comment 7

18 years ago
ok, verify once again.
Status: RESOLVED → VERIFIED

Comment 8

18 years ago
If anyone cares, bug 6567 covers having multiple mail (3-pane) windows open;
this bug probably should have been duped to that one instead of 10875.
(Assignee)

Comment 9

18 years ago
No, I don't think that's right. Mike's asking for double-click in the thread 
pane to open a standalone message pane. That's 10875. 
Product: Browser → Seamonkey

Updated

13 years ago
OS: All
You need to log in before you can comment on or make changes to this bug.