[RFE] Ability to create symlinks within bookmarks

RESOLVED DUPLICATE of bug 34059

Status

SeaMonkey
Bookmarks & History
--
enhancement
RESOLVED DUPLICATE of bug 34059
13 years ago
13 years ago

People

(Reporter: Max Alekseyev, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
It would be nice to have ability to create symlinks within bookmarks. 

For example I have ``Linux'' and ``Programming'' folders in the root of my
bookmarks. And I want to have subfolder ``Programming'' in ``Linux'' folder and
subfolder ``Linux'' in ``Programming'' folder pointing to exactly the same
content. So any change in ``Linux->Programming'' would affect
``Programming->Linux'' and vice versa.
Having symlinks, I would simply make Programming->Linux a symlink to
Linux->Programming.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 34059 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.