Shift + double click causes the element to disappear

RESOLVED INVALID

Status

--
minor
RESOLVED INVALID
14 years ago
14 years ago

People

(Reporter: wfor, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040514
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040514

In *this* page hold doen the shift key and do a double click onto some element,
for example a text with no link, or a text field, a combobox or whatever. That
element disapperas.

Tried with a few sites, including the search results of google.

When there is a link attached to the elemen, this element diappears *and* the
save-as window pops up.



Reproducible: Always

Steps to Reproduce:
1. press shift key (left or right)
2. double click on a simple text, a form field or an image


Actual Results:  
the 'scary' element disappears


Expected Results:  
*not* disappear

Workaround: reload the page :-)
(Reporter)

Comment 1

14 years ago
According to a discussion detecting this behaviour this problem happens with
firefox too.

Comment 2

14 years ago
what extensions do have installed?

Comment 3

14 years ago
If you have Adblock installed this sounds like its quickblock feature,
ctrl-shift-k to enable/disable, shift+double-click to make things disappear, if
you keep the button down and move mouse around everything it touches disappears.
This is most likely because of Adblock.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.