Camino does not respect marquee delays.

RESOLVED DUPLICATE of bug 160162

Status

()

RESOLVED DUPLICATE of bug 160162
14 years ago
10 years ago

People

(Reporter: tsengp, Assigned: mikepinkerton)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8a6) Gecko/20050106 Camino/0.8+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8a6) Gecko/20050106 Camino/0.8+

The red marquee up at the top of the page never stops scrolling. My guess, after
looking at the HTML, is that it should have a delay when the text reaches the
middle.

Reproducible: Always

Steps to Reproduce:
no step specification required

Updated

14 years ago
Component: General → DOM: HTML
Product: Camino → Core
Version: unspecified → Trunk
This is because of bug 160162, this is a duplicate of that bug.

*** This bug has been marked as a duplicate of 160162 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

10 years ago
Component: DOM: HTML → DOM: Core & HTML
QA Contact: general
You need to log in before you can comment on or make changes to this bug.