Won't show macromedia content

RESOLVED WORKSFORME

Status

Toolkit Graveyard
Plugin Finder Service
--
major
RESOLVED WORKSFORME
13 years ago
3 years ago

People

(Reporter: Simon Watts, Assigned: Doron Rosenberg (IBM))

Tracking

1.7 Branch
x86
Windows XP

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.1.4322)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.5) Gecko/20041110 Firefox/1.0

Installed macroemdia for Netscape as well as as for IE60.  IE6.0 (hiss) palys 
content ok but Firefox does not (detected as Netscape by Macromedia 10 
installer)

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1. Click on URL with Firefox
2. See no contemt
3.

Actual Results:  
Nada

Expected Results:  
Shwon nice manageable video per IE6
(Assignee)

Comment 1

13 years ago
So you downloaded the latest from
http://sdc.shockwave.com/shockwave/download/download.cgi?&P5_Language=English,
installed it, and restarted firefox?

Works fine here on WinXP

Updated

13 years ago
Summary: Won't show macromdeia content → Won't show macromedia content
Version: unspecified → 1.0 Branch
(Assignee)

Updated

13 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
Product: Firefox → Toolkit
Product: Toolkit → Toolkit Graveyard
You need to log in before you can comment on or make changes to this bug.