If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

page does not display properly.. First incident appears in a code block

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: Shaun Bedingfield, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Page renders incorrectly

Reproducible: Always

Steps to Reproduce:
1.Load the page
2.
3.

Actual Results:  
Page Displayed Improperly

Expected Results:  
As loaded with Internet Explorer
Could you please clarify what the bug exactly is and where I can see it?

Comment 2

13 years ago
page works for me with Firefox 1.0.3
Reporter, reopen if you don't agree (and give us an example of what isn't right)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.