'Replied' status does not appear if reply was saved to Drafts

RESOLVED DUPLICATE of bug 128996

Status

RESOLVED DUPLICATE of bug 128996
14 years ago
10 years ago

People

(Reporter: relf, Assigned: sspitzer)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
Mozilla Linux build 2005011014

To reproduce:
1. Open MailNews
2. Select some message
3  Click Reply button
4. Click Save button
5. (Optionally) close Compose: window, and reopen it by clicking on the saved
message in Drafts folder
6. Send the reply
7. Observe no 'Replied' status on the original message.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 128996 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.