Crash when i try view a page with font Code128

RESOLVED DUPLICATE of bug 279032

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 279032
13 years ago
13 years ago

People

(Reporter: Miguel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041020 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041020 Firefox/0.10.1

* Crash when i try view a page with font Code128. Example
http://dobsonsw.com/cgi-bin/sample.pl

* You can download font from
http://freebarcodefonts.dobsonsw.com/downloads/freeware128font.zip

* Only crash using Linux (Slackware and FC3). Windows 98, XP work fine.

* Konqueror 3.3 work fine

* I make a web-app like the sample for print credentials (use css) and crash too

Reproducible: Always

Steps to Reproduce:
1. Open http://dobsonsw.com/cgi-bin/sample.pl with font Code128 instaled
2. Crash
3.
Actual Results:  
Crash

Expected Results:  
Show text with font Code128

*** This bug has been marked as a duplicate of 279032 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.