You cannot specify a width and height for the <SPAN></SPAN> tag

RESOLVED DUPLICATE of bug 34415

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 34415
13 years ago
13 years ago

People

(Reporter: Chris Fevre, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.5) Gecko/20041110 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.5) Gecko/20041110 Firefox/1.0

In the page http://www.spektorvodka.com/content/cocktails.htm You cannot specify
a width and height for the <SPAN></SPAN> tag

Reproducible: Always

Steps to Reproduce:
1.<span style="width:500px;">
2.
3.

Actual Results:  
nothing the width doesn't change

Expected Results:  
given a width to the span

Comment 1

13 years ago
width/height don't apply to inline elements. Read the CSS spec ;-)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

*** This bug has been marked as a duplicate of 34415 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.