Deleting an account doesn't delete the corresponding directory

VERIFIED DUPLICATE of bug 274452

Status

Thunderbird
Account Manager
--
minor
VERIFIED DUPLICATE of bug 274452
13 years ago
11 years ago

People

(Reporter: fgerin, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; fr-FR; rv:1.7.5) Gecko/20041108 Firefox/1.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; fr-FR; rv:1.7.5) Gecko/20041108 Firefox/1.0

When deleting an account, all is OK but the corresoonding directory (in Mail/)
is not deleted.
Thunderbird is not a M$ product, so I expected it doesn't make the system
dirty... :-)

Please, in future versions : remove the directory when user delete an account.




Reproducible: Always

Steps to Reproduce:
1.create an account
2.delete this account
3.take a look at Mail/ subdirectory

Actual Results:  
account deleted, but the linked subdirectory (in "Mail/" directory) is still there

Expected Results:  
the directory should have been removed to let the file system clean.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 274452 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.