group sort on date seems to be based on wrong time

VERIFIED DUPLICATE of bug 263678

Status

Thunderbird
General
--
trivial
VERIFIED DUPLICATE of bug 263678
13 years ago
13 years ago

People

(Reporter: Vernon Squire, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Thunderbird 1.0

Note there is a similar bug report which I think is related to this but is not
exactly the same. Sorry if the reasons are the same.

Yesterday I sent several messages, some before local mid-day, some after. Today
these messages are grouped into 'last week' and 'yesterday' in the sent folder.

Reproducible: Always

Steps to Reproduce:
1. send messages at 11.00 am
2. send messagea at 1.00 pm
3. looked in grouped save next day.

Actual Results:  
As above

Expected Results:  
Grouped all messages under yesterday.

Comment 1

13 years ago
(In reply to comment #0)
> Note there is a similar bug report 

Do you mean bug 263678?

> Yesterday I sent several messages, some before local mid-day, some after.
> Today these messages are grouped into 'last week' and 'yesterday' in the sent
> folder.

Bug 263678 comment 26 appears to state the same thing; see attachment 168330 [details].
If you agree this *is* identical, please mark this bug as a dupe of that one.
(Reporter)

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 263678 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.