Start can't find any URL in location bar.

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: sky7boots, Assigned: bugzilla)

Tracking

1.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; FunWebProducts-MyWay; FunWebProducts; .NET CLR 1.1.4322)
Build Identifier: Firefox 1.0

When Mozilla Firefox 1.0 loads there is a message box that says "Start 
Mozilla.org could not be found".  Please check the name and try again.  The 
same message displays when other URLs are typed in the Location Bar. I am on a 
broadband wireless connection through a router that contains a firewall.  
Internet Explorer has no trouble connecting with the server as you can see 
because I am using IE right now to contact you.  

Reproducible: Always

Steps to Reproduce:
1.Click the desktop icon for Mozilla Firefox.
2.
3.

Actual Results:  
Home page loads, but a message box immediately appears that 
states, "mozilla.org could not be found.  Please check the name and try 
again."  Other URLs typed in the loaction bar have the same rsult.

Expected Results:  
Home page should load, and access to URLs on the web should be loaded when 
typed in the location bar.

Comment 1

14 years ago
Do you have a proxy?  Have you forgotten to configure it?
-> no reply

This is often a Firewall/Proxy Server Issue. Make sure FF is allowed to Access
the Internet and (if you have a Proxy) these Settings are correct in FF.

WFM Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b2) Gecko/20050527
Firefox/1.0+

-> Resolved as WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
Version: unspecified → 1.0 Branch
You need to log in before you can comment on or make changes to this bug.