When trying to connect to an Instant Virtual Extranet, Windows Secure Application Manager isn't loaded.

RESOLVED INCOMPLETE

Status

()

RESOLVED INCOMPLETE
14 years ago
3 years ago

People

(Reporter: mike, Unassigned)

Tracking

1.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.5) Gecko/20041110 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.5) Gecko/20041110 Firefox/1.0

I connect to my workplace computer system using Netscreen IVE.  After entering
my username and password in the secure site (given above), the window should
then load the Secure Application Manager to make the connection.  I then use
Remote Desktop to view Terminal Services windows of my workplace PC.
This works on this PC through Internet Explorer but I can't get it to work with
Firefox.  I have tried uninstalling WSAM to see if Firefox will re-install when
I try to login in as it does in IE.
It appears to goe through the motions and shows the page claiming WSAM is
connected but I don't get the WSAM icon in my taskbar and Remote Desktop does
not saying I ma not connected.

Reproducible: Always

Steps to Reproduce:
1. Open Secure Site
2. Enter usernae and password
3. Click sign in

Actual Results:  
IVE not created and no connection to remote computer

Expected Results:  
Installed and loaded WSAM

about:buildconfig

Build platform
target
i686-pc-cygwin

Build tools
Compiler 	Version 	Compiler flags
$(CYGWIN_WRAPPER) cl 	12.00.8804 	-TC -nologo -W3 -nologo -Gy -Fd$(PDBFILE)
$(CYGWIN_WRAPPER) cl 	12.00.8804 	-TP -nologo -W3 -nologo -Gy -Fd$(PDBFILE)

Configure arguments
--disable-ldap --disable-mailnews
--enable-extensions=cookie,xml-rpc,xmlextras,pref,transformiix,universalchardet,webservices,inspector,gnomevfs,negotiateauth
--enable-crypto --disable-composer --enable-single-profile
--disable-profilesharing --enable-optimize --disable-debug --disable-tests
--enable-static --disable-shared --enable-official-branding
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
(Reporter)

Comment 2

13 years ago
This is still happening. (Sep 2005)

Comment 3

13 years ago
(In reply to comment #2)
> This is still happening. (Sep 2005)

With what version ? Firefox 1.5 beta 1 ?
(Reporter)

Comment 4

13 years ago
Firefox Version = Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.10)
Gecko/20050717 Firefox/1.0.6

Comment 5

13 years ago
(In reply to comment #4)
> Firefox Version = Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.10)
> Gecko/20050717 Firefox/1.0.6

That version is more than 1 year older than Firefox 1.5 beta 2.
(Reporter)

Comment 6

13 years ago
I've upgraded to latest stable version - 1.07 and it still doesn't work.
Version: unspecified → 1.0 Branch

Comment 7

13 years ago
l
Assignee: bugs → nobody
Component: Shell Integration → Widget: Win32
Product: Firefox → Core
QA Contact: shell.integration → win32
Component: Widget: Win32 → Networking
QA Contact: win32 → networking
Reporter: Is this still a problem ?
We got no other reports about this software
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.