Impossible to create two newsgroup accounts for the same server

RESOLVED DUPLICATE of bug 251954

Status

Thunderbird
Account Manager
RESOLVED DUPLICATE of bug 251954
14 years ago
14 years ago

People

(Reporter: oliv.pincon, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.7.5) Gecko/20041219 Firefox/1.0 (Debian package 1.0+dfsg.1-1)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.7.5) Gecko/20041219 Firefox/1.0 (Debian package 1.0+dfsg.1-1)

Suppose you have an account to a newsgroup server (for instance 'frankiz').

When creating a new account to the same server but with a different account
name, following the dialog boxes, everything seems ok but the account is not
really created (it does not appear in the list).

Moreover, if one delete the old account, quit and relaunch thunderbird, the new
account with the new account name appears.

Reproducible: Always

Steps to Reproduce:
1. Create a newsgroup account to a news server
2. Create a second newsgroup account to the same server, with a different
account name


Actual Results:  
The latter account does not appear.
(Reporter)

Updated

14 years ago
Version: unspecified → 1.0

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 251954 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.