setfocus/xforms-focus doesn't work

RESOLVED DUPLICATE of bug 277543

Status

Core Graveyard
XForms
RESOLVED DUPLICATE of bug 277543
13 years ago
2 years ago

People

(Reporter: aaronr, Assigned: aaronr)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

13 years ago
Using the setfocus element doesn't work.  We haven't tied in handling for the
xforms-focus event, yet.  Probably should go in
nsXFormsControlStub::HandleDefault, if I had to guess.
(Assignee)

Comment 1

13 years ago
Created attachment 171926 [details]
testcase that shows problem

click on the button, focus should go to the input field

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 277543 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.