Manual profile restore causes random GUI components to be missing on startup

RESOLVED DUPLICATE of bug 172062

Status

--
critical
RESOLVED DUPLICATE of bug 172062
14 years ago
14 years ago

People

(Reporter: miscsales, Assigned: jag+mozilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)
Build Identifier: http://www.mozilla.org/products/mozilla1.x/

When a new Mozilla installation's default profile is swapped with an existing 
profile through manual means (relocate and rename old profile directories to 
C:\Documents and Settings\FooUSER\Application Data\Mozilla\Profiles\Default 
User\ as well as the corresponding directories within), Mozilla startup is 
corrupted to the point of non functional, on a random basis.. (8 times out of 
10 various missing items such as menu bars, missing bookmark bar, missing GUI 
buttons).

Reinstallation does not solve problem

Reproducible: Always

Steps to Reproduce:
1.Remove default profile
2.Take existing profile and rename to \Default User
3.Take existing subdirectories and rename accordingly

Actual Results:  
Non functional browser
Random missing GUI elements (menu bars, bookmark bar, navigation buttons)
No homepage startup


Expected Results:  
Function as normal?

Comment 1

14 years ago
There are absolute path references within your profile...

this apparently works as expected in firefox (bug 246209)
dupe of "chrome.rdf in user profile should use relative target to (theme).jar"

*** This bug has been marked as a duplicate of 172062 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.